VPO is missing data since the migration

Incident Report for Kognifai Maritime Ecosystem

Postmortem

Due to database performance problems, the sensor data is only partially stored in the cloud database. When the performance problems are resolved, the data will be retransmitted from the edge devices.

Posted Apr 14, 2026 - 07:22 UTC

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 10:42 UTC

Identified

The issue has been identified and we are working on a fix
Posted Mar 20, 2026 - 12:19 UTC

Investigating

We are working on the fix, and the data should be backfilled once online.
Posted Mar 20, 2026 - 12:07 UTC
This incident affected: Applications (Vessel Performance Offshore).